Please upgrade to PPSSPP 1.10.3

That's right, since PPSSPP 0.9.5 the downloadable AT3+ decoder is no longer needed - we have a built-in one, courtesy of Maxim!

Please upgrade to the latest version of PPSSPP for your platform.